You are browsing a version that is no longer maintained.

Lexer

1.2.0 unmaintained

PHP Doctrine Lexer parser library that can be used in Top-Down, Recursive Descent Parsers.

Docs GitHub

Install

$ composer require doctrine/lexer:1.2.0

Releases

2019-11-10 1.2.0 stable