You are browsing a version that is no longer maintained.

Inflector

1.1.0 unmaintained

PHP Doctrine Inflector is a small library that can perform string manipulations with regard to upper/lowercase and singular/plural forms of words.

API GitHub

Install

$ composer require doctrine/inflector:1.1.0

Releases

2015-11-06 1.1.0 stable