You are browsing a version that is no longer maintained.

Inflector

1.0.1 unmaintained

PHP Doctrine Inflector is a small library that can perform string manipulations with regard to upper/lowercase and singular/plural forms of words.

API GitHub

Install

$ composer require doctrine/inflector:1.0.1

Releases

2014-12-20 1.0.1 stable
2013-01-10 1.0 stable