[DDC-986] bad cli commands in ORM introduction Created: 14/Jan/11  Updated: 15/Jan/11

Status: Open
Project: Doctrine 2 - ORM
Component/s: Documentation
Affects Version/s: None
Fix Version/s: None
Security Level: All

Type: Documentation Priority: Minor
Reporter: Stepan Tanasiychuk Assignee: Benjamin Eberlei
Resolution: Unresolved Votes: 0
Labels: None


 Description   

I read mini tutorial http://www.doctrine-project.org/docs/orm/2.0/en/reference/introduction.html#mini-tutorial and try run command "doctrine orm:schema-tool --drop"

TIP When you create new model classes or alter existing ones you can recreate the database schema with the command doctrine orm:schema-tool --drop followed by doctrine orm:schema-tool --create.

It's not worked for me:

[InvalidArgumentException]
Command "orm:schema-tool" is not defined.

But command "doctrine orm:schema-tool:drop --force" and "doctrine orm:schema-tool:create" is worked.
It's bug in documentation?


Generated at Wed Jul 23 01:58:32 UTC 2014 using JIRA 6.2.3#6260-sha1:63ef1d6dac3f4f4d7db4c1effd405ba38ccdc558.