Doctrine PHPCR
  1. Doctrine PHPCR
  2. PHPCR-83

make the test suite run and pass with Doctrine DBAL

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Labels:
      None

      Description

      this will likely require some work to disable certain tests relying on features not yet implemented

        Issue Links

          Activity

          Lukas Kahwe created issue -
          Lukas Kahwe made changes -
          Field Original Value New Value
          Link This issue relates to PHPCR-47 [ PHPCR-47 ]
          Lukas Kahwe added a comment -

          actually already fixed with the latest changes in phpcr-utils
          the issue is that we currently require 1.0-beta3
          https://github.com/phpcr/phpcr-utils/compare/1.0-beta3...master#L21R519

          Lukas Kahwe made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]

          This list may be incomplete, as errors occurred whilst retrieving source from linked applications:

          • Request to http://www.doctrine-project.org/fisheye/ failed: Error in remote call to 'FishEye 0 (http://www.doctrine-project.org/fisheye/)' (http://www.doctrine-project.org/fisheye) [AbstractRestCommand{path='/rest-service-fe/search-v1/crossRepositoryQuery', params={query=PHPCR-83, expand=changesets[0:20].revisions[0:29],reviews}, methodType=GET}] : Received status code 503 (Service Temporarily Unavailable)

            People

            • Assignee:
              Lukas Kahwe
              Reporter:
              Lukas Kahwe
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: