Doctrine Migrations
  1. Doctrine Migrations
  2. DMIG-5

migrations:generate incorrect version

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Invalid
    • Labels:
      None
    • Environment:
      Linux Ubuntu

      Description

      in Doctrine/DBAL/Migrations/Tools/Console/Command/GenerateCommand.php

      $version = date('YmdHms');

      must be

      $version = date('YmdHis');

        Activity

          People

          • Assignee:
            Benjamin Eberlei
            Reporter:
            Tom Van Looy
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: