Currently the Cli class maps the convert-mapping task to the class with file name MappingTask but this should be ConvertMappingTask since that is the name of the class. I've attached
two patch files (svn diff doesn't add the renamed file) one patch file. The first one renames the name of the class. The second one renames the file to ConvertMappingTask.