Doctrine 2 - ORM
  1. Doctrine 2 - ORM
  2. DDC-2948

[GH-928] Support PHPUnit 3.8+ Compatibility

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5
    • Component/s: None
    • Security Level: All
    • Labels:
      None

      Description

      This issue is created automatically through a Github pull request on behalf of JoelMarcey:

      Url: https://github.com/doctrine/doctrine2/pull/928

      Message:

      PHPUnit 3.8+ adds a method to its PHPUnit_Framework_TestListener interface called addRiskyTest(). Need to stub it out to avoid "must implement this interface method" fatals when using 3.8+

        Activity

        Hide
        Doctrine Bot added a comment -

        A related Github Pull-Request [GH-928] was closed:
        https://github.com/doctrine/doctrine2/pull/928

        Show
        Doctrine Bot added a comment - A related Github Pull-Request [GH-928] was closed: https://github.com/doctrine/doctrine2/pull/928

          People

          • Assignee:
            Benjamin Eberlei
            Reporter:
            Doctrine Bot
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: