Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Invalid
    • Affects Version/s: Git Master
    • Fix Version/s: None
    • Component/s: ORM
    • Security Level: All
    • Labels:
      None

      Description

      In composer.json for doctrine/doctrine-orm-module there is the following require:
      "doctrine/doctrine-module": "0.8.*"

      However "0.8.*" does not exist, it should be "0.8.x-dev" or "dev-master". The later would then use the branch alias. Either way this needs changing, because it's stopping the package from being installed or updated.

        Activity

        Hide
        Marco Pivetta added a comment -

        DoctrineModule has a 0.8.x branch. Closing

        Show
        Marco Pivetta added a comment - DoctrineModule has a 0.8.x branch. Closing
        Hide
        Richard Nicol added a comment -

        Sorry my mistake! I have opened an issue on github here: https://github.com/doctrine/DoctrineORMModule/issues/219 in case anyone ends up here.

        Cheers.

        Show
        Richard Nicol added a comment - Sorry my mistake! I have opened an issue on github here: https://github.com/doctrine/DoctrineORMModule/issues/219 in case anyone ends up here. Cheers.
        Hide
        Benjamin Eberlei added a comment -

        Please open the ticket on the Doctrine ORM Module, this is the ORM bug tracker.

        Show
        Benjamin Eberlei added a comment - Please open the ticket on the Doctrine ORM Module, this is the ORM bug tracker.

          People

          • Assignee:
            Marco Pivetta
            Reporter:
            Richard Nicol
          • Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: