Doctrine 2 - ORM
  1. Doctrine 2 - ORM
  2. DDC-1781

[GH-337] Removed dependency on common as required by dbal anyway

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3
    • Component/s: None
    • Security Level: All
    • Labels:
      None

      Description

      This issue is created automatically through a Github pull request on behalf of richardmiller:

      Url: https://github.com/doctrine/doctrine2/pull/337

      Message:

      Not sure if this is the way to resolve this problem or not but I just tried to install dev-master using composer, doctrine/dbal and doctrine/common are both required in the "dev-master" versions but doctrine/dbal requires doctrine/common: >=2.2.0,<=2.2.99 which causes a conflict. Removing the dependency on doctrine/common would allow doctrine/dbal to install the version it requires. If this is not an ok solution then is there an alternative one?

        Activity

        Hide
        Benjamin Eberlei added a comment -

        A related Github Pull-Request [GH-337] was closed
        https://github.com/doctrine/doctrine2/pull/337

        Show
        Benjamin Eberlei added a comment - A related Github Pull-Request [GH-337] was closed https://github.com/doctrine/doctrine2/pull/337

          People

          • Assignee:
            Benjamin Eberlei
            Reporter:
            Benjamin Eberlei
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: