Doctrine Common
  1. Doctrine Common
  2. DCOM-31

setAutoloadAnnotationClasses() within AnnotationReader fails

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 2.0.0-RC2
    • Component/s: None
    • Labels:
      None

      Description

      When calling setAutoloadAnnotationClasses() from within AnnotationReader, it fails because setAutoloadAnnotationClasses() is not implemented in Doctrine\Common\Annotations\Parser.

      This should be fixed, or at least a FeatureNotImplementedException or such.

        Activity

        Timo A. Hummel created issue -
        Benjamin Eberlei added a comment -

        Duplicate of DCOM-25

        Benjamin Eberlei made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Roman S. Borschel [ romanb ] Benjamin Eberlei [ beberlei ]
        Fix Version/s 2.0.0-RC2 [ 10093 ]
        Resolution Duplicate [ 3 ]
        Benjamin Eberlei made changes -
        Workflow jira [ 12100 ] jira-feedback2 [ 17882 ]
        Benjamin Eberlei made changes -
        Workflow jira-feedback2 [ 17882 ] jira-feedback3 [ 19845 ]

        This list may be incomplete, as errors occurred whilst retrieving source from linked applications:

        • Request to http://www.doctrine-project.org/fisheye/ failed: Error in remote call to 'FishEye 0 (http://www.doctrine-project.org/fisheye/)' (http://www.doctrine-project.org/fisheye) [AbstractRestCommand{path='/rest-service-fe/search-v1/crossRepositoryQuery', params={query=DCOM-31, expand=changesets[0:20].revisions[0:29],reviews}, methodType=GET}] : Received status code 503 (Service Temporarily Unavailable)

          People

          • Assignee:
            Benjamin Eberlei
            Reporter:
            Timo A. Hummel
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: