Doctrine Common
  1. Doctrine Common
  2. DCOM-225

[GH-309] DCOM-224 - Multiple backslashes in class names are not considered

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      This issue is created automatically through a Github pull request on behalf of Ocramius:

      Url: https://github.com/doctrine/common/pull/309

      Message:

      DCOM-224 - Multiple backslashes in the class name are not being normalized, causing simplified autoloaders to crash badly

        Activity

        Marco Pivetta added a comment -

        Duplicate of DCOM-224


          People

          • Assignee:
            Marco Pivetta
            Reporter:
            Doctrine Bot
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: