Doctrine Common
  1. Doctrine Common
  2. DCOM-222

[GH-306] DCOM-162 - Returning the dumped value in `Doctrine\Common\Util\Debug::dump()`

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      This issue is created automatically through a Github pull request on behalf of Ocramius:

      Url: https://github.com/doctrine/common/pull/306

      Message:

      This is a replacement for DCOM-162 (issue #244) - rebased and cleaned

        Activity

        Marco Pivetta added a comment -

        Duplicate of DCOM-162

        Doctrine Bot added a comment -

        A related Github Pull-Request [GH-306] was closed:
        https://github.com/doctrine/common/pull/306


          People

          • Assignee:
            Marco Pivetta
            Reporter:
            Doctrine Bot
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: