Doctrine Common
  1. Doctrine Common
  2. DCOM-196

[GH-278] [DCOM-194] Fixed proxying magic getter with reference

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      This issue is created automatically through a Github pull request on behalf of Majkl578:

      Url: https://github.com/doctrine/common/pull/278

      Message:

      This is a proposal for a fix for DCOM-194(http://doctrine-project.org/jira/browse/DCOM-194) (and GH issue #276). This issue is important for us to be solved before 2.4.0 is out, since the base object class of Nette Framework, Nette\Object, uses this behavior, see https://github.com/nette/nette/blob/04e4e4b3ee36551fe99e63f91d9a839f7edc72ee/Nette/common/Object.php#L124-133.

        Activity

        Marco Pivetta added a comment -

        Duplicate of DCOM-194

        Doctrine Bot added a comment -

        A related Github Pull-Request [GH-278] was closed:
        https://github.com/doctrine/common/pull/278


          People

          • Assignee:
            Marco Pivetta
            Reporter:
            Doctrine Bot
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: