Doctrine DBAL
  1. Doctrine DBAL
  2. DBAL-1

PostgreSQL driver doesn't support date type TIMESTAMP WITHOUT TIME ZONE

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      PostgreSQL 8.4.3

      Description

      Doctrine PostgreSqlPlatform driver supports only TIMESTAMP(0) WITH TIME ZONE, but I think TIMESTAMP WITHOUT TIME ZONE is also often used so Doctrine should support it.

        Activity

        Benjamin Eberlei added a comment -

        I close this as duplicate of DBAL-22, since two different types will be implemented.


          People

          • Assignee:
            Benjamin Eberlei
            Reporter:
            Václav Novotný
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: